kwhw.net
当前位置:首页 >> 星露谷物语装了SMAPI之后无法打开是为什么? >>

星露谷物语装了SMAPI之后无法打开是为什么?

可能的原因是 api和游戏版本不一致 api支持的版本不一样 比如最新版的api是绝对不能用在以前的版本上的 重新下一个支持的版本吧

看看这篇攻略吧,应该能帮到你:http://www.3h3.com/gl/47822.html 路径正确的话试试看下载新的.net 4.5运行库吧

1、smapi 有这个才能用mod 2、mod 解压后放在游戏根目录的mods文件夹里 3、开始游戏 注意api的版本和mod的版本 需要和游戏版本相对应才可以使用

先装Net. Framework 4.5,然后把smapi解压到游戏根目录,支持正版的,不用担心。 具体教程你可以看看这个tieba.baidu.com/p/4466770908

解压缩之后获得一个Mods文件夹还有一个“StardewModdingAPI.exe“,全都放到游戏根目录下,把要用的mod放到文件夹里,然后运行exe程序,注意运行原版的启动程序是不行的 视频攻略:http://www.3h3.com/gl/46194.html

9这两个版本的mod是不通用的,而且smapi和storm的mod也是不通用的.9,非常不稳定! 一个是StardewModdingAPI.exe 另一个是名为Mods的文件夹,打开这个文件夹里面有个名为TrainerMod的文件夹 StardewModdingAPI!不通用的!能在3.7使用的mod并不能...

游戏必备组件.net 4.0和XNA 4.0在_CommonRedist文件夹下请自行安装,你看装了没,没装非得装了才能进游戏。。可以百度即可。

红字报错有两个可能 1是mod有问题 重新下一个新的 2是api不支持当前版本 换一个支持的版本 然后下对应api版本的mod就可以了

http://jingyan.baidu.com/article/f00622281d4ae5fbd3f0c80d.html

运行游戏,打开星露谷物语修改器,按相应的热键即可 当下软件园 星露谷物语修改器

网站首页 | 网站地图
All rights reserved Powered by www.kwhw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com