kwhw.net
当前位置:首页 >> 天正t20找不到CAD版本 >>

天正t20找不到CAD版本

天正有很多软件,天正建筑最新版本是【T20】,其它天正建筑已经过期。 这个版本在32位系统,可以支持AutoCAD2004~2014。 在64位系统,可以支持AutoCAD2010~2014版本。 点击【我的电脑】,右键,属性,在里面查看电脑系统是多少位,确认安装相应...

是这样的,天正要想在64位电脑上运行只能装CAD2010以上版本和天正8.5以上的版本,当然这个有例外,后面我告诉你,但是CAD2007在64位电脑上天正根本用不了。建议你可以先装CAD2008,然后装天正8.2,这两个在64位电脑是能用的,我的电脑就是这样装...

出现这种情况的可能性应该是天正给排水T20安装的是64位的版本,而cad2014安装的是32位版本

在32位系统里,天正建筑T20支持CAD2004--2015; 在64位系统里,天正建筑T20支持CAD2010--2015

不是在菜单里,你把设置收起来,鼠标移到最下面(帮助按钮再下来)空白的地方右击就会有自定义看到一个自定义选项

使用补丁解决这个问题: 一、下载“32位天正8.5在64位系统运行”补丁,解压。双击解压缩后文件夹中的reg注册表文件,在弹出的窗口中点击“是”允许操作以导入注册表键值。 二、打开“天正8.5补侗文件夹,将文件夹中的两个文件复制到天正安装目录下,...

基本可以确定你用的是64位的win7或win8系统。在64位操作系统下必须安装64位版本的CAD才能使天正2013认准,你同学的可能是32位的xp或32位的win7,所以可以完美支持。Cad在2010版及以上版本才有64位的版本。建议使用CAD2010 64bit版 天正2013试试。

首先要排除版本问题。1、64位系统下,天正建筑T20只识别64位的AUTOCAD。在这种情况下要使用32位CAD只能安装,32位支持插件。2、该版本分为2.0和3.0。如图 如果不是版本问题,题主可以重装天正看看有没有用。

因为你电脑装的cad没有在注册表里有对应的编号,可能你的cad是直接拉过来的,建议重装cad

提示找不到可用CAD是由于系统的兼容性和天正的CAD不兼容造成的。 解决办法: 1、下载支持系统的天正新版本运行安装。 2、降低系统,重新安装系统为支持软件的版本,

网站首页 | 网站地图
All rights reserved Powered by www.kwhw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com