kwhw.net
当前位置:首页 >> 天正t20找不到可用的CAD版本 >>

天正t20找不到可用的CAD版本

是这样的,天正要想在64位电脑上运行只能装CAD2010以上版本和天正8.5以上的版本,当然这个有例外,后面我告诉你,但是CAD2007在64位电脑上天正根本用不了。建议你可以先装CAD2008,然后装天正8.2,这两个在64位电脑是能用的,我的电脑就是这样装...

新cad安装后天正再装一遍

提示找不到可用CAD是由于系统的兼容性和天正的CAD不兼容造成的。 解决办法: 1、下载支持系统的天正新版本运行安装。 2、降低系统,重新安装系统为支持软件的版本,

首先要排除版本问题。1、64位系统下,天正建筑T20只识别64位的AUTOCAD。在这种情况下要使用32位CAD只能安装,32位支持插件。2、该版本分为2.0和3.0。如图 如果不是版本问题,题主可以重装天正看看有没有用。

使用补丁解决这个问题: 一、下载“32位天正8.5在64位系统运行”补丁,解压。双击解压缩后文件夹中的reg注册表文件,在弹出的窗口中点击“是”允许操作以导入注册表键值。 二、打开“天正8.5补侗文件夹,将文件夹中的两个文件复制到天正安装目录下,...

天正有很多软件,天正建筑最新版本是【T20】,其它天正建筑已经过期。 这个版本在32位系统,可以支持AutoCAD2004~2014。 在64位系统,可以支持AutoCAD2010~2014版本。 点击【我的电脑】,右键,属性,在里面查看电脑系统是多少位,确认安装相应...

基本可以确定你用的是64位的win7或win8系统。在64位操作系统下必须安装64位版本的CAD才能使天正2013认准,你同学的可能是32位的xp或32位的win7,所以可以完美支持。Cad在2010版及以上版本才有64位的版本。建议使用CAD2010 64bit版 天正2013试试。

在32位系统里,天正建筑T20支持CAD2004--2015; 在64位系统里,天正建筑T20支持CAD2010--2015

CAD软件你可以安装32位:cad2006~2012;64位:cad2010~2012 ----------------- 天正软件: 2014以上的天正或者T20天正

本人用的就是AUTO CAD2007版上安装t20天正建筑v2.0! ABBS论坛上的天正建筑版块上,正在欢迎试用t20 AUTO CAD2007版,发帖人天正专家史大林老师。 要注意自己的应用程序是32位或64位的,应与CAD及t20 的要对得上。

网站首页 | 网站地图
All rights reserved Powered by www.kwhw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com