kwhw.net
当前位置:首页 >> 关于安装rrDtool的问题,请大家帮忙,谢谢. >>

关于安装rrDtool的问题,请大家帮忙,谢谢.

需要配置PKG_CONFIG_PATH,如下: exportPKG_CONFIG_PATH=/usr/local/freetype-2.1.10/lib/pkgconfig:/usr/local/apr-1.4.6/lib/pkgconfig:/usr/local/expat-2.1.0/lib/pkgconfig:/usr/local/libpng/lib/pkgconfig:/usr/local/libart_lgpl-2.3.1...

1.安装snmp软件不成功,总是说缺一些插件,都有什么没有安装,最后被我攻克了 yum -y install lm_sensors net-snmp net-snmp-utils 2.安装rrdtool报错 首先要把rrdtool所需要的依赖包安装好,否则,总是报错 yum -y install cairo-devel glib2-de...

在同一个脚本里就可以,比如 #!/bin/bash xxxxx # 获取 a0 .. a11 的代码 /usr/bin/rrdtool update /tmp/test.rrd N:$a0:$a1:$a2:$a3:$a4:$a5:$a6:$a7:$a8:$a9:$a10:$a11 若不是同一脚本,那么在获取 a0..a11那个脚本中,需要用 export

网站首页 | 网站地图
All rights reserved Powered by www.kwhw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com